Saving attachment with new name generates javascript error and hangs File Browser

RESOLVED DUPLICATE of bug 482811

Status

RESOLVED DUPLICATE of bug 482811
8 years ago
8 years ago

People

(Reporter: scooter_retoocs, Unassigned)

Tracking

x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.9) Gecko/20100915 Lightning/1.0b2 Thunderbird/3.1.4

Was saving a PDF file that was an attachment to a directory and changing the attachment's filename.  This generate a script error dialog box, hung the Finder window and the script error dialog would not take input.  I had to force quit Thunderbird.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. right click attachment select "save as" of PDF attachment
2 [review]. Finder browse change to a diff folder
3. change attachment name, hit save in Finder window
Actual Results:  
When error occurred the script error stop/continue dialog box popped up behind the Finder window and both would not accept input.
(Reporter)

Updated

8 years ago
Version: unspecified → 3.1
Do you remember the name of the script ?
(Reporter)

Comment 2

8 years ago
I'm sorry I couldn't fully move the frozen Finder window off of the frozen dialog box to get the full script path and line number.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482811
You need to log in before you can comment on or make changes to this bug.