Graphics Bug in Flash when scrolling

RESOLVED DUPLICATE of bug 587508

Status

()

RESOLVED DUPLICATE of bug 587508
8 years ago
8 years ago

People

(Reporter: thomasdickescheid, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

See Steps to Reproduce / Actual Results

Reproducible: Always

Steps to Reproduce:
1. Open Page with Flash
2. Scoll down and up 
Actual Results:  
Some parts of the page are now shown in the Flash window
Can you disable hardware acceleration: in Options -> Advanced -> General, uncheck "Use hardware acceleration when available" and restart Firefox, and see if you still have the problem?

If not, this is probably a dupe of bug 587508
(Reporter)

Comment 2

8 years ago
Ok, now i don't have the bug anymore.

Comment 3

8 years ago
Same problem here with Firefox 4.0b6, Windows 7 x64 and nearly every webpage with Flash content (Flash version 10.1.85.3 installed). Attached screenshot.

On some pages w/ Flash Firefox is incredible slow; e.g. <http://www.cirquedusoleil.com/>: The browser is not useable anymore -- only a process kill is possible.

After deactivating hardware acceleration, the problem is gone, but that should not be a solution.

Comment 4

8 years ago
Created attachment 478347 [details]
Screenshot of a erroneous Flash rendering showing decomposed areas.
Sluggish UI with certain Flash is a separate bug, this is definitely a dupe of bug 587508 from that screenshot.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: General → Graphics
Product: Firefox → Core
QA Contact: general → thebes
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 587508
You need to log in before you can comment on or make changes to this bug.