while running new window keep on opening with fixed url's. these windows have six number of fixed tabs of fixed adress.

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: prashant.s.jadon, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729)

while running new windows keep on opening with some fixed url's.like"http://www.ð¸Þ%29úiÒ¸«ù½²ž‡qÝ‘€½¦a5Ã$¿9£á.com/?" and like addresses in my comp itself "file:///C:/Documents%20and%20Settings/Prashant/".
these windows always have six fixed tabs of fixed addresses and these windows keep on opening, sometime 6-7 windows get opened..its very disturbing. i have already tried uninstalling option but it still there.

Reproducible: Always
It sounds like you're infected with some kind of malware. Have you run an anti-virus scan recently? Unfortunately after-the-fact it's going to be hard to figure out how you got infected.  When did this start happening? What sites were you visiting before that, or did you download and install something around that time?

If you have malware installed it's likely not in Firefox itself so reinstalling isn't going to help. If it's add-on based running in safe-mode might disable it, and if so it may be relatively easier to get rid of. If safe-mode doesn't fix it then it's probably an external app launching things into the default browser.

You'll probably need help from http://support.mozilla.com/ to figure this out and clean it up, as well as an anti-virus scan
Group: core-security

Updated

8 years ago
Version: unspecified → 3.6 Branch

Comment 2

7 years ago
Reporter -> Are you still experiencing this issue? Did you clean the infection?
(Reporter)

Comment 3

7 years ago
No, this problem is resolved...I formated my computer now there is no problem ..thank you for your concern

Comment 4

7 years ago
Glad to hear it has been resolved (sorry you had to format your computer)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.