Action button is unnecessarily disabled while pages load.

RESOLVED DUPLICATE of bug 573132

Status

Cloud Services
Firefox Home
RESOLVED DUPLICATE of bug 573132
7 years ago
7 years ago

People

(Reporter: Caspy7, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I'm running the most recent version of Firefox Home (1.0.2) on iOS 4.0.

I started loading planet.mozilla.org in Firefox Home and decided that I wanted to open it up in Safari.  I went to tap on the action button and found that it was disabled.  I had to wait until the page completely loaded before I could click the action button - this took a little bit.

This is unnecessary as none of the actions are dependent on a fully loaded page.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 573132
You need to log in before you can comment on or make changes to this bug.