Closed Bug 598365 Opened 9 years ago Closed 9 years ago

Missing characters in "copy link location" & "copy tab URL"

Categories

(Firefox :: General, defect)

x86
OS/2
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 377392

People

(Reporter: ke6kzj, Unassigned)

Details

User-Agent:       Mozilla/5.0 (OS/2; Warp 4.5; rv:2.0b7pre) Gecko/20100919 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (OS/2; Warp 4.5; rv:2.0b7pre) Gecko/20100919 Firefox/4.0b7pre

It's been a problem since FF 3.5.xx for me. 3.6.x loses the "t" and now 4.0b7pre looses "a", "p" and maybe others. I know there is a bug report out there on this problem, but I can't seem to find it so am filing a new one.

Reproducible: Always

Steps to Reproduce:
1.Select "copy link location" from a link on any page.
2. Paste into address line or an editor and see which characters are missing.
3.


Expected Results:  
Should copy the exact set of characters.

Default theme used. Only addon is Adblock Plus. Single page loaded. Not using any of the plugins.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 377392
You need to log in before you can comment on or make changes to this bug.