Closed Bug 59839 Opened 20 years ago Closed 20 years ago

Mouse does not change to hand over link when switching windows

Categories

(Core :: DOM: UI Events & Focus Handling, defect, P3)

x86
Windows 2000
defect

Tracking

()

VERIFIED DUPLICATE of bug 50511

People

(Reporter: ezh, Assigned: joki)

Details

1. Load some URL.
2. Move the mouse over a link. The pointer is a hand.
3. Now switch to other window, but do not move the mouse.
4. Switch back.
5. The pointer is over a link but is a arrow, move the mouse slightly - there's
the hand again.

Moz 2000110904
confirmed with 111304 mozilla trunk build on NT
Assignee: asa → joki
Component: Browser-General → Event Handling
QA Contact: doronr → lorca
In order to not open a new bug that seems to be related to the same problem:

1. Move mouse over link -> Cursor changes to "hand"
2. Scroll down with keyboard -> Cursor stays "hand" but is not over link anymore

Produced on Win NT 4 Build 1381 / SP6 

*** This bug has been marked as a duplicate of 50511 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Reassigning QA Contact for all open and unverified bugs previously under Lorca's
care to Gerardo as per phone conversation this morning.
QA Contact: lorca → gerardok
QA contact updated
QA Contact: gerardok → madhur
v
Status: RESOLVED → VERIFIED
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.