switch to tab thinks non-existent tab is already open

RESOLVED DUPLICATE of bug 558626

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 558626
7 years ago
7 years ago

People

(Reporter: dherman, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 477222 [details]
incorrect switch-to-tab option

Switch to tab seems to be in a bogus state where it thinks I have twitter.com open when there isn't any such tab. I'm attaching a screen shot. Not sure what would be a good way to help track this down-- happy to help if someone can give me suggestions.

I'm on the nightly binary from 2010/09/20.

Dave

Updated

7 years ago
Blocks: 480350

Updated

7 years ago
Version: 3.6 Branch → Trunk
blocking2.0: --- → ?

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558626
Dave, have you used the Panorama button? Could that tab be "hidden" in a different group?
blocking2.0: ? → ---
(Reporter)

Comment 3

7 years ago
> Dave, have you used the Panorama button? Could that tab be "hidden" in a
> different group?

No, I'm afraid not.

Dave
You need to log in before you can comment on or make changes to this bug.