create new mail folder but it's not displayed in the window

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: ekrock, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Using N6 11/8 on WinNT 4.0 SP6.
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20001108 Netscape6/6.0

To repro:
1) select an existing folder that has two subfolders
2) from the context menu, New Subfolder
3) enter a name (e.g. "DSE")
4) hit return

Expected: new folder should be visible in mail folder panel
Actual:   new folder is not shown

When you scroll the mail folder panel beyond where the new folder should be
visible and then scroll back, you see the folder displayed.

Updated

18 years ago
QA Contact: esther → huang

Comment 1

18 years ago
Created attachment 19195 [details]
Attach the screen shot that displaying the DSE fodler in the folder pane

Comment 2

18 years ago
I couldn't reproduce this problem. By following the steps, the folder did 
display on the folder pane.
What kind of mail account are you using? (IMAP or POP?)
And, are you connecting to Netscape Messaging 4.15 server or other server?

Comment 3

18 years ago
I was using WinNT 11-08-01-MN6 build
(Assignee)

Comment 4

17 years ago
marking worksforme.  My guess is that if this problem hadn't been fixed already
that the folder pane rewrite may have fixed this problem.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
Verified as WFM since I cannot reproduce this problem on the current branch 
build 10-05-05-0.9.4 builds.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.