If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Support selecting multiple tabs to drag and drop

RESOLVED DUPLICATE of bug 583435

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 583435
7 years ago
2 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
It would be useful if we could multi-select more than one tab (using CTRL or CMD button), and then allowing usage of dragging and dropping them into other groups or rearranging order within a group

Repro:
1) install trunk nightly Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b7pre) Gecko/20100921 Firefox/4.0b7pre
2) open a lot of tabs, and create a bunch of tab groups
3) open panorama.  Verify no way to multi-select more than one tab using CTRL or CMD click, and then rearranging tabs within or outside of groups.

Expected:
- CMD, CTRL click to multi-select tabs

Actual:
- CMD, CTRL key bindings not supported
Target Milestone: --- → Future

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583435
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.