Closed Bug 598516 Opened 9 years ago Closed 4 years ago

Character Encoding should have a toolbar button

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 865916

People

(Reporter: pcwalton, Unassigned)

References

Details

(Keywords: icon)

It was decided in bug 596173 that Character Encoding should have a toolbar button. We will need an icon for this.
We should only do this if we're convinced that enough users will really want to use this. Optional toolbar buttons aren't free in that they clutter up the customization palette and in terms of maintenance.
Do you realize that TB looks amateurish without such basic functions as customizable toolbar? And people outside USA had to use this item _regularly_.
Depends on: 865916
(In reply to Alex from comment #2)
> Do you realize that TB looks amateurish without such basic functions as
> customizable toolbar? And people outside USA had to use this item
> _regularly_.

99.98% of Firefox sessions (Firefox 22, release channel) globally don't use the character encoding override at all. It would make sense to get telemetry for Thunderbird, too.
This bug actually isn't about Thunderbird.
Fixed by bug 865916!
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 865916
You need to log in before you can comment on or make changes to this bug.