PDF file download as a black screen

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
8 years ago
8 months ago

People

(Reporter: Dominique BENOIT, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729; .NET4.0E)

Since version 3.6.10, all PDF files download as a black screen, directly by clicking on the link as well as if I open it in a new tab. The only way for me to see the file is to copy the PDF address in Internet Explorer. 
My PDF viewer is PDF-XChange.

Reproducible: Always

Steps to Reproduce:
1.Click on a PDF address in a web page
2.
3.
Actual Results:  
Black screen

Expected Results:  
Open the PDF file

Comment 1

8 years ago
Same issue with FF4b8 and Acrobat Reader. The new tab is black but then it loads properly if I reload the tab.
This is not systematic.

Updated

8 years ago
Version: unspecified → 3.6 Branch

Comment 2

7 years ago
This occurs on various sites, e.g. http://ccsl.mae.cornell.edu/sites/default/files/Eureqa_User_Guide.pdf, but OK in IE8.  Just a black screen, which then goes white after a few seconds.  This is FF4, was OK before that.  Some sites seem to be fine.

Comment 3

8 months ago
Legacy extensions are no longer valid in Firefox 57, closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.