Preferences: Advanced - Passwords - View Saved Passwords causes crash

VERIFIED DUPLICATE of bug 56849

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 56849
17 years ago
13 years ago

People

(Reporter: Mike Gearman, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Platform: PC

OS: Win98

Build ID: 2000101014

Reproducability: Every time

Steps to Reproduce

1. Select Preferences, Advanced, Passwords
2. Select View Saved Passwords

Description:

Clicking on View Saved Passwords causes crash.

I was running Norton Crash Guard in the background,
and it caught the crash. The only other program active
at the time was WinAmp.

The Norton Dump follows:

Windows 98 Version 4.10.2222
MOZILLA.EXE caused fault #c0000005 in JS3250.DLL at address 017f:60b2c944

Registers:
EAX=00000000 CS=017f EIP=60b2c944 EFLGS=00010246
EBX=1c773b74 SS=0187 ESP=0068e658 EBP=0068e668
ECX=007b1ec0 DS=0187 ESI=1c773b74 FS=7cd7
EDX=81764968 ES=0187 EDI=1c773b50 GS=0000

Bytes at CS:EIP:
f0 0f b1 0b 0f 94 c0 83 e0 01 85 c0 74 a8 56 e8

Stack dump:
1c773b50 00880300 817c43b4 817c43b5 0068e67c 60b2cb62 1c773b74 007b1ec0 1c773b50 
0068e6a4 60b2cc56 00880300 1c773b74 007b1ec0 00880300 1c773b50

Comment 1

17 years ago
Build 2000111108, Win98 - Works for me

Comment 2

17 years ago
This looks like bug 56849; this issue was resolved a few weeks ago. Try one of
the more recent nightlies and this should be fixed.

*** This bug has been marked as a duplicate of 56849 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.