Mozilla logo's thumbnail is a transparent PNG, and looks bad on Facebook's page, when shared

VERIFIED DUPLICATE of bug 592456

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 592456
7 years ago
5 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 477614 [details]
Screenshot

I don't know that there's anything we can do about this, but the logo [1] we use for the Facebook integration "Sign in and write your own message" [2] is a transparent PNG, and looks bad on Facebook (see screenshot).

[1] http://mozcom-cdn.mozilla.net/img/tignish/template/mozilla-logo.png
[2] http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmzl.la%2Ftryfirefox&t=Get+Firefox!
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592456
(Reporter)

Comment 2

7 years ago
Doh!

Verified duplicate.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.