ftp.mozilla.org isn't showing directory listings

RESOLVED WORKSFORME

Status

mozilla.org Graveyard
Server Operations
P3
minor
RESOLVED WORKSFORME
18 years ago
3 years ago

People

(Reporter: Matthew Paul Thomas, Assigned: Risto Kotalampi)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
Build: Netscape Communicator 4.7, Mac OS 9.0

To reproduce:
* Go to the above URL.

What you should see:
* welcome.msg
* `Up to higher level directory'
* a listing of the directory.

What you actually see:
* welcome.msg
* `Up to higher level directory'
* (after a timeout) nothing else.

This has been happening for the past couple of weeks, and is making it rather 
difficult for me to access Mozilla builds.
(Assignee)

Comment 1

18 years ago
Worksforme....
Severity: major → minor
(Reporter)

Comment 2

18 years ago
Doesn't work in a nightly Mozilla build either, though a dedicated FTP client 
works fine. Looks like a server problem.
Summary: ftp.mozilla.org isn't showing directory listings in 4.x → ftp.mozilla.org isn't showing directory listings
(Assignee)

Comment 3

18 years ago
Looks like a client problem to me.

Comment 4

18 years ago
Does the ftp client work in passive mode? If not, it's probably a busted
firewall somewhere.
(Assignee)

Comment 5

18 years ago
Both passive and active ftp works fine for me. I think browser is passive by 
default.
(Assignee)

Comment 6

18 years ago
Client problem.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

18 years ago
How can it be a client problem if it's working in neither 4.x nor Seamonkey?
(Assignee)

Comment 8

18 years ago
Your network? I haven't been able to duplicate this problem anywhere (not in 
4.76, nor AOL 6.0, nor ncftp (both passive/active ftp... haven't tried 6RTM 
yet).
(Assignee)

Comment 9

18 years ago
Worked fine in N6RTM, too.
(Reporter)

Comment 10

18 years ago
I am on a university network, behind a proxy which uses `radius authentication'. 
But other FTP sites (<ftp://ibiblio.org/pub/linux> for example) work just fine 
through this proxy.
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.