Style Sync notifications

RESOLVED WORKSFORME

Status

()

Firefox
Theme
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: philikon, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

We need a definitive style for the new Sync notifications (bug 594704) and implement it. Bug 589981 (attachment 471288 [details]) has some initial mockups with two options for notifications across the bottom. Need to pick one, refine and implement.
I'm really fine with us just using a bottom aligned notification bar.  I don't think that we should be viewing this as a long term solution, since we already have a lot of work put into the design of application level notifications once we have a Home Tab.
Sure, but given that this will be the solution for Firefox 4 there shouldn't be a reason not to make it pretty ;). Have you seen what it actually looks like now (attachment 477376 [details])?

If anything we should at least get rid of the ugly fade transition.
>but given that this will be the solution for Firefox 4 there shouldn't be
>a reason not to make it pretty

I'm considerably more concerned that our new doorhanger panels look really, really bad https://bug567814.bugzilla.mozilla.org/attachment.cgi?id=473096

>If anything we should at least get rid of the ugly fade transition.

yeah that's fine
(Reporter)

Updated

7 years ago
Duplicate of this bug: 618397
(Reporter)

Updated

7 years ago
Duplicate of this bug: 622936

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Updated

6 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.