Closed Bug 598848 Opened 10 years ago Closed 10 years ago

Remove toolbar at bottom of browser. No longer necessary with enhancements to Awesome Bar

Categories

(Firefox :: General, enhancement)

x86
Windows 7
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 574688

People

(Reporter: alexlipford, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20100922 Firefox/4.0b7pre
Build Identifier: 4.0b7pre

The bar at the bottom of the browser is now redundant and should be removed.  As I type this, it is doing nothing more that saying "Done."  As you know, the general behavior of it is to display the location of a link before it is clicked but due to recent enhancements, the Awesome Bar now does this, thus the bar is now a complete waste of valuable screen space.  When you compare Firefox to its competition in regards to this issue, you will see that Chrome, Opera, and Internet Explorer 9 beta, not sure about Safari, have all done away with their versions of this bar.

Reproducible: Always

Steps to Reproduce:
1.Look down at the bottom of the browser.

Actual Results:  
You see a practically blank bar wasting screen space.

Expected Results:  
You should see more of your current webpage
Product: Core → Firefox
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574688
You need to log in before you can comment on or make changes to this bug.