Closed Bug 598961 Opened 10 years ago Closed 10 years ago

panning awesome list possible with context menu popped up if finger is still pressed on the screen

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 598965

People

(Reporter: aakashd, Unassigned)

Details

Build Id:
Mozilla/5.0 (Maemo; Linux armv71; rv:2.0b6pre) Gecko/20100923 Namoroka/4.0b7pre Fennec/2.0b1pre

and

Mozilla/5.0 (Android; Linux armv71; rv:2.0b6pre) Gecko/20100923 Namoroka/4.0b7pre Fennec/2.0b1pre

Steps to Reproduce:
1. Open the awesomescreen
2. Press down on any row entry.
3. After the context menu has popped up, keep on dragging your finger up and down

Actual Results:
The awesome screen list continues to pan

Expected results: 
Two possibilities - 
1. The list stops panning and the context menu stays up
2. The context menu disappears.
tracking-fennec: --- → ?
Flags: in-testsuite?
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 598965
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.