OS/2 - Print menu item 'V'

VERIFIED DUPLICATE of bug 57615

Status

()

Core
Editor
P3
minor
VERIFIED DUPLICATE of bug 57615
17 years ago
16 years ago

People

(Reporter: Reinout van Schouwen, Assigned: rubydoo123)

Tracking

Trunk
x86
OS/2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Composer has a pull-down menu next to the Print button. There is a menu item
called 'V' which brings up the Choose Printer Queue dialog. This should probably
be renamed.

Comment 1

17 years ago
This is not specific to os/2.
It should be a dupe.
fwiw, I've been confused by this too: Composer is 'Editor' not 'Compositor'.
Compositor actually relates to the Composition of graphical elements, probably 
along this sequence:
navigator{load page}>netwerk>parser>layout>compositor
Assignee: mkaply → beppe
Component: Compositor → Editor
QA Contact: petersen → sujay
(Reporter)

Comment 2

17 years ago
I already was wondering why noone had bothered to correct that spelling mistake ;)

If this is a dupe then  haven't been able to find it back in the database.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 57615 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified in 11/8 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.