If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmark dragged from URL bar will be invalid

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Håkan Waara, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20001111

If I drag a bookmark/url from the URLbar and drop it onto a folder then the
bookmark will be (1) undraggable and (2) uneditable. I.e one can't edit the
properties of it. It will also be named "" - nothing.

The "Personal toolbar drag&drop (buggy)" is on.

Hope this helps.
works for me, 2000121120

Comment 2

17 years ago
Works for me too.
Win98
Build: 2000121508
DnD (buggy) enabled.
Dragging from address bar into the open 'Manage Bookmarks'.
How did I do it?
Bookmarks|Manage Bookmarks
Click on the URL bar icon thingy that you drag.
Alt-tab'd to 'manage bookmarks'
dropped it in.
The only thing it doesn't do is let you choose a name there and then. name = 
URL.
Selecting properties lets me change the name.
Only thing is the properties window is _MASSIVE_.
But that's another issue.
marking WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
Worksforme too now, verifying.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.