bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Failure to save processed crash after a ErrorInBreakpadStackwalkException

RESOLVED FIXED

Status

Socorro
General
RESOLVED FIXED
8 years ago
11 months ago

People

(Reporter: laura, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Looks like this:
2010-09-22 16:34:05,923 INFO - Thread-4 - succeeded and committed: 175545964, bd076125-f7ca-4247-a819-df7f22100922
2010-09-22 16:34:05,930 INFO - Thread-4 - starting job: 175545955, b0da6591-a1b1-4864-a4ce-c02172100922
2010-09-22 16:34:05,974 INFO - Thread-4 - collecting Addons
2010-09-22 16:34:05,977 INFO - Thread-4 - collecting Crash Process
2010-09-22 16:34:06,006 INFO - Thread-4 - invoking: /home/processor/stackwalk/bin/stackwalk.sh -m /tmp/processor_1_tmp_store/b0da6591-a1b1-4864-a4ce-c02172100922.dump "/mnt/socorro/symbols/symbols_ffx" "/mnt/socorro/symbols/symbols_sea" "/mnt/socorro/symbols/symbols_tbrd" "/mnt/socorro/symbols/symbols_mob" "/mnt/socorro/symbols/symbols_penelope" "/mnt/socorro/symbols/symbols_sbrd" "/mnt/socorro/symbols/symbols_camino" "/mnt/socorro/symbols/symbols_os" "/mnt/socorro/symbols/symbols_solaris" "/mnt/socorro/symbols/symbols_opensuse" "/mnt/socorro/symbols/symbols_ubuntu" 2>/dev/null
2010-09-22 16:34:06,015 INFO - Thread-4 - analyzeHeader
2010-09-22 16:34:06,023 WARNING - Thread-4 - /home/processor/stackwalk/bin/stackwalk.sh returned no header lines for reportid: 167504907
2010-09-22 16:34:06,023 WARNING - Thread-4 - No thread was identified as the cause of the crash
2010-09-22 16:34:06,023 INFO - Thread-4 - analyzeFrames
2010-09-22 16:34:06,023 WARNING - Thread-4 - No signature could be created because we do not know which thread crashed
2010-09-22 16:34:06,024 WARNING - Thread-4 - /home/processor/stackwalk/bin/stackwalk.sh returned no frame lines for reportid: 167504907
2010-09-22 16:34:06,024 WARNING - Thread-4 Caught Error: socorro.processor.processor.ErrorInBreakpadStackwalkException
2010-09-22 16:34:06,061 INFO - Thread-4 - starting job: 175545948, 9cfdc75e-a6a4-4f0a-9d73-da7cf2100922

A log with a number of examples of this is available at khan: ~lthomson/breakpad/stackwalkexception.log.gz
OS: Mac OS X → All
Hardware: x86 → All
(Assignee)

Updated

7 years ago
Component: Socorro → General
Product: Webtools → Socorro

Comment 1

11 months ago
several processor rewrites later... nah
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.