Closed Bug 599066 Opened 10 years ago Closed 10 years ago

Starting a multitouch zoom with one finger on the urlbar opens awesome screen

Categories

(Firefox for Android Graveyard :: Panning/Zooming, defect, minor)

ARM
Android
defect
Not set
minor

Tracking

(fennec2.0b3+)

VERIFIED FIXED
Tracking Status
fennec 2.0b3+ ---

People

(Reporter: aakashd, Assigned: mfinkle)

Details

Build Id:
Mozilla/5.0 (Android; Linux armv71; rv:2.0b6pre) Gecko/20100923 Namoroka/4.0b7pre Fennec/2.0b1pre

Steps to Reproduce:
1. Go to news.google.com
2. Zoom into the page
3. Pan to the top of the page so that the urlbar is shown
4. Begin to zoom out with one finger starting on the urlbar
5. Release your fingers

Actual Results:
The awesome screen is popped open

Expected Results:
The awesome screen is not opened.
tracking-fennec: --- → ?
seems like a dupe of 600846
tracking-fennec: ? → 2.0b2+
I can't reproduce this anymore.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
(In reply to comment #2)
> I can't reproduce this anymore.

Could you ever? Did the work around to bug 600846 "fix" this too?
It's pretty dang easy to reproduce. I can show Ben if need be.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
I could reproduce this in an earlier build, but not in my latest local build.  I'll check again with the latest m-c and m-b.

I was not using the patch from bug 600846 while testing this.
After building from a more recent mobile-browser revision I can repro this.
Assignee: nobody → mark.finkle
I don't think this is critical to b2. Not sure how critical it is at all. I for one have never had this happen without putting my finger intentionally in the urlbar.
tracking-fennec: 2.0b2+ → 2.0+
tracking-fennec: 2.0+ → 2.0b3+
Was this fixed by Matt's patch?
Fixed by bug 606595.
Status: REOPENED → RESOLVED
Closed: 10 years ago10 years ago
Resolution: --- → FIXED
verified FIXED on build:
Mozilla/5.0 (Android; Linux armv71; rv:2.0b8pre) Gecko/20101105 Namoroka/4.0b8pre Fennec/4.0b2pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.