The first item of category tab (aka "get addons") and the filters bar of the digest view contact have a step

VERIFIED FIXED in mozilla2.0b8

Status

()

defect
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: NicolasWeb, Assigned: Unfocused)

Tracking

Trunk
mozilla2.0b8
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite -
in-litmus -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [needs 601022])

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; fr; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: 

I'm having this issue on Linux (even if i fill it on my iBook). I don't know for other OS.

Reproducible: Always

Steps to Reproduce:
1. Open addon manger
2. Open get addons tab
Actual Results:  
               __________________
              /__________________Names
--------------
  Get addons
--------------
  Extensions  !
--------------

Expected Results:  
               __________________
              !__________________Names
--------------
  Get addons
--------------
  Extensions  !
--------------

OR

               __________________
              /__________________Names
              !
--------------
  Get addons
--------------
  Extensions  !
--------------
Blocks: 550048
OR

-------------------------------
  Get addons   ________________Names
--------------
  Extensions  !
--------------
Blocks: 590175
No longer blocks: 550048
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [good first bug]
I'm sure this is a dupe of an older already filed bug. But I can't find it right now.
Whiteboard: [good first bug] → [good first bug][dupe?]
Version: unspecified → Trunk
Assignee: nobody → bmcbride
Status: NEW → ASSIGNED
Whiteboard: [good first bug][dupe?] → [dupe?]
Whiteboard: [dupe?] → [needs 601022]
This bug has been fixed by bug 601022.
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Marking as verified with Mozilla/5.0 (X11; Linux i686; rv:2.0b8pre) Gecko/20101125 Firefox/4.0b8pre ID:20101125030318
Status: RESOLVED → VERIFIED
Flags: in-testsuite-
Flags: in-litmus-
Target Milestone: --- → mozilla2.0b8
You need to log in before you can comment on or make changes to this bug.