Show URLs in alarms as hyperlink

RESOLVED DUPLICATE of bug 467643

Status

Calendar
Alarms
--
enhancement
RESOLVED DUPLICATE of bug 467643
7 years ago
7 years ago

People

(Reporter: Larsen, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Opera/9.80 (Windows NT 5.1; U; en) Presto/2.6.30 Version/10.62
Build Identifier: Lightning 1.0 beta2

When a reminder is used to show a URL, this should be shown as a hyperlink that can be clicked so it gets opened in the browser.


Reproducible: Always

Comment 1

7 years ago
See bug 536402, bug 467643
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467643
You need to log in before you can comment on or make changes to this bug.