If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unit testing does not work

RESOLVED FIXED in 0.6

Status

Mozilla Labs Graveyard
FlightDeck
--
critical
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: zalun, Unassigned)

Tracking

unspecified

Details

(Reporter)

Description

7 years ago
To reproduce:
./script/manage.sh test jetpack

Reasons:
It is very slow because the first install jetpack-core Library is created from SDK files
It was discontinued and produces really huge amount of errors - it has to come back to the code workflow
Target Milestone: -- → 1.0
Target Milestone: 1.0 → 0.6

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Component: FlightDeck → FlightDeck
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.