The number of answers displayed in a users profile within forum threads should be removed/hidden

RESOLVED WONTFIX

Status

support.mozilla.org
Forum
RESOLVED WONTFIX
8 years ago
7 years ago

People

(Reporter: Tony-E, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ddn], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20100923 Firefox/4.0b7pre
Build Identifier: 

Many people who ask questions either never return to indicate if an answer solved their question, or do not notice the option to mark a question as solved. This makes the number of answers that is shown for each contributor inaccurate and can be misleading. Due to the inaccuracy of this information I believe the number of answers that is displayed in a users profile should be removed/hidden.

Reproducible: Always
This is definitely a design decision.
Whiteboard: [ddn]

Comment 2

8 years ago
I agree that we're probably not showing the most relevant info in the user profile and that we should figure out what actually matters the most.

We're currently working on a PRD for a Karma system that talks about what to show and what not to show under the user profile (both the public and private view): https://wiki.mozilla.org/Support/Kitsune/Karma

Once that's finalized and implemented (likely early in 2011), the current information will change accordingly. 

Antony, if you'd like to get involved in the planning of the karma system, ping Topal in IRC (#sumo). Would love to get your feedback! 

As for this specific bug/solution, I'd rather wait until we've figured out exactly how we'd like to changes things.
There are other design changes around this and other work to make it easier to mark solutions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.