Tabs are considered a part of the Title Bar.

RESOLVED DUPLICATE of bug 575248

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 575248
8 years ago
8 years ago

People

(Reporter: Hesham, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

When I double-click the tabs area it resizes the window instead of opening a new tab.

Reproducible: Always

Steps to Reproduce:
1.Disable Menu Bar.
2.Enable Tabs on Top.
3.Double-click Tab Bar.
Actual Results:  
The the tabs area reacted like the Title Bar, resizing the current window.

Expected Results:  
Should have opened a new tab.

A right-click on the Tab Bar is recognized by the program by showing a view context menu while on the Title Bar it doesn't show the default (Restore, Move, Minimize, Maximize...etc.) context menu.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575248
You need to log in before you can comment on or make changes to this bug.