Closed Bug 599342 Opened 11 years ago Closed 11 years ago

[Linux] Location bar progress line is hard to notice with doorhanger notification

Categories

(Firefox :: Address Bar, defect)

All
Linux
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 554937

People

(Reporter: NicolasWeb, Unassigned)

References

Details

(Whiteboard: [doorhanger])

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b7pre) Gecko/20100924 Firefox-4.0/4.0b7pre Ubuntu/10.04
Build Identifier: 

Location bar progress line is hard to notice with doorhanger notification.

Maybe this will be solved when doorhanger notification in Linux will have the diamond part aka this part :

    ^
   / \
--     --

If some one know the bug number for adding this part of doorhanger in Linux, please update this bug dependencies (or add a comment with the bug number, I'll do it)

Reproducible: Always

Steps to Reproduce:
1.Open any account with an non-saved password
Blocks: 597307, 578028
Attached image Actual behavior
Blocks: doorhanger
Version: unspecified → Trunk
(In reply to comment #0)
> Maybe this will be solved when doorhanger notification in Linux will have the
> diamond part aka this part :
> 
>     ^
>    / \
> --     --
> 
> If some one know the bug number for adding this part of doorhanger in Linux,
> please update this bug dependencies (or add a comment with the bug number, I'll
> do it)

Yes, this problem will be solved when arrow panels are finished. This is being worked on in bug 554937, and it should be done soon.
Blocks: 554937, 577927
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 554937
Whiteboard: [doorhanger]
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.