Closed Bug 59943 Opened 21 years ago Closed 21 years ago

Allows moving the message in the same folder.

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 16717

People

(Reporter: sashish, Assigned: scottputterman)

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (Win95; I)
BuildID:    2000101014

If we want to move a message to the same folder in which it is existing it 
allows to do so.

Reproducible: Always
Steps to Reproduce:
1.Start the browser
2.Get a mail id and create a local account in the same id.
3.Open a mail window by clicking tasks->mail.Click the inbox or any other 
folder,select a message.Note the account and the folder name.
4.Click the message -> move ->(select the same account name and the folder).

Actual Results:  The browser allows the operation,but doesn't do anything except 
changing the highlight to the next message.

Expected Results:  The folder in which the message is existing should be grayed 
out to let the user know about the present location of the message.
not a mail database issue - seems more like a front end issue - reassigning to
Scott for reassigning...
Assignee: bienvenu → putterman
Component: Mail Database → Mail Window Front End
Reporter is this still a problem in the latest nightlies?

*** This bug has been marked as a duplicate of 16717 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
QA Contact: esther → sheelar
Resolution: --- → DUPLICATE
Verifying as a duplicate of 16717
'Disable source folder in Move/Copy/File menus'
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.