Closed Bug 599495 Opened 10 years ago Closed 10 years ago

Error after installation of Firefox 4 beta 6: "The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly." Cannot browse at all

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: lonnie.hill, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

First time installation on a HP Mini 1150CA Windows 7 system. Firefox installed just fine, but after installation, I asked it to be the default browser and launched it after the install wizard closed. And, I get this error:

"The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly."

I click Ok, and retry by double-clicking the Firefox 4 icon and this time, a blank tab opens up instead of my homepage(which I did check to make sure it was set), and tried to surf - nothing. Could not get to Google or any other site. I can repeat the error every time I try to launch it. 

Reproducible: Always

Steps to Reproduce:
1. Install Firefox 4 beta 6
2. Launch Browser
3. Curse at computer and try again.
Actual Results:  
Same error appears. Tried uninstalling and re-installing and same issue, same error: "The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly."

Expected Results:  
Launch Firefox 4b6 in all it's glory
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.