Closed Bug 599501 Opened 9 years ago Closed 9 years ago

Browser fights me when I try to zoom

Categories

(Firefox for Android Graveyard :: Panning/Zooming, defect)

ARM
All
defect
Not set

Tracking

(fennec2.0b1+)

VERIFIED FIXED
Tracking Status
fennec 2.0b1+ ---

People

(Reporter: pavlov, Assigned: stechz)

Details

Attachments

(1 file)

While a page is loading, double click on an area to zoom in.  We will zoom in, and then the browser will zoom you back out.
It would be nice if we could fix this for b1
tracking-fennec: --- → 2.0b1+
Attachment #478410 - Flags: review?(mark.finkle)
Attachment #478410 - Flags: review?(mark.finkle) → review+
Pushed http://hg.mozilla.org/mobile-browser/rev/16449f99b39e
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Reopened due to Talos regression. Tracking in bug 599576.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
pushed:
http://hg.mozilla.org/mobile-browser/rev/ba2670164710

not part of Ts regression.
Status: REOPENED → RESOLVED
Closed: 9 years ago9 years ago
Resolution: --- → FIXED
Verified : 

Mozilla/5.0 (Maemo;Linux armv71; rv:2.0b7pre)Gecko/20100927 Firefox/4.0b7pre Fennec/2.0b1pre

Mozilla/5.0 (Android; Linux armv71; rv2.0b7pre) Gecko/20100927 Firefox/4.0b7pre Fennec/2.0b1pre
Status: RESOLVED → VERIFIED
bugspam
Assignee: nobody → ben
You need to log in before you can comment on or make changes to this bug.