Closed Bug 599512 Opened 9 years ago Closed 9 years ago

Partial black thumbnails on viewports with width != 800

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set

Tracking

(fennec2.0b1+)

VERIFIED FIXED
Tracking Status
fennec 2.0b1+ ---

People

(Reporter: stechz, Assigned: stechz)

References

Details

Attachments

(1 file, 1 obsolete file)

Seen on start page.
Attachment #478422 - Flags: review?(mark.finkle)
Attachment #478422 - Attachment is obsolete: true
Attachment #478422 - Flags: review?(mark.finkle)
Attachment #478430 - Flags: review?(mark.finkle)
Comment on attachment 478430 [details] [diff] [review]
Partial black thumbnails on viewports with width != 800


>+    if (!browser || this._lastThumbnailWindow == browser.contentWindowId)

_lastThumbnailWindow  -> _thumbnailWindowId
Attachment #478430 - Flags: review?(mark.finkle) → review+
tracking-fennec: --- → 2.0b1+
Pushed http://hg.mozilla.org/mobile-browser/rev/6ce6d5e09a55
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Sigh, I never qref'd code review fixes. Pushed http://hg.mozilla.org/mobile-browser/rev/8447b3f08dff
Reopened due to Talos regression. Tracking in bug 599576.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
pushed:
http://hg.mozilla.org/mobile-browser/rev/bf6977506142

not part of Ts regression
Status: REOPENED → RESOLVED
Closed: 9 years ago9 years ago
Resolution: --- → FIXED
verified FIXED on builds:

Mozilla/5.0 (Maemo; Linux armv71; rv:2.0b6pre) Gecko/20100928 Namoroka/4.0b7pre Fennec/2.0b1pre

and

Mozilla/5.0 (Android; Linux armv71; rv:2.0b6pre) Gecko/20100928 Namoroka/4.0b7pre Fennec/2.0b1pre
Status: RESOLVED → VERIFIED
Duplicate of this bug: 598107
bugspam
Assignee: nobody → ben
You need to log in before you can comment on or make changes to this bug.