Status

()

--
major
VERIFIED WORKSFORME
8 years ago
8 years ago

People

(Reporter: swu98, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-01-01], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

When going to https://ipay.adp.com, I expect to get a login prompt.  Instead, the browser errors out and says "File not found."

This does not occur when using the browser made by the redmond company and the browser made by the search engine company.

Reproducible: Always

Steps to Reproduce:
1. attempt to go to https://ipay.adp.com
2.
3.
Actual Results:  
File not found
      
      
      
      
      
        
        
          Firefox can't find the file at https://ipay.adp.com/.
        

        
        

  Check the file name for capitalization or other typing errors.
  Check to see if the file was moved, renamed or deleted.

Expected Results:  
Login prompt should appear to allow user to login.

about:buildconfig
Source

Built from http://hg.mozilla.org/mozilla-central/rev/633e895d5e84
Build platform
target
i686-pc-mingw32
Build tools
Compiler 	Version 	Compiler flags
d;D:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O e;D:\mozilla-build\msys\builds\moz2_slave\win32_build\build\build\cl.py cl 	14.00.50727.762 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
d;D:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O e;D:\mozilla-build\msys\builds\moz2_slave\win32_build\build\build\cl.py cl 	14.00.50727.762 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -wd4800 -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
Configure arguments

--enable-application=browser --enable-update-channel=beta --enable-update-packaging --enable-jemalloc --enable-tests --enable-official-branding
(Reporter)

Comment 1

8 years ago
This blocks me from accessing my ADP account.
works for me with Seamonkey trunk on win32

Comment 3

8 years ago
Mozilla/5.0 (Windows NT 5.1; rv:2.0b7pre) Gecko/20100924 Firefox/4.0b7pre

works for me in Firefox trunk on XP

Comment 4

8 years ago
works here also, vista 3.6.12.
Sush does this work for you with a mozilla supplied executable?
Whiteboard: [closeme 2011-01-01]
(Reporter)

Comment 5

8 years ago
This bug was specific to 4.0b6.  The issue is no longer seen on 4.0b7.  It was never seen on 3.6.x.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
marking wfm
fixed is only used with a patch in the bug
Resolution: FIXED → WORKSFORME
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.