When "Use Small Icons" is enabled, the image for toolbar extensions becomes blurred

RESOLVED DUPLICATE of bug 618096

Status

()

RESOLVED DUPLICATE of bug 618096
8 years ago
8 years ago

People

(Reporter: mimecuvalo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

When "Use Small Icons" is enabled, the image for toolbar extensions becomes blurry.

So far, seeing the effect on FireFTP and WOT extensions when their respective toolbar buttons are placed in the browser UI.

Reproducible: Always

Steps to Reproduce:
1.) Install Fireftp
2.) Drag toolbar button to Firefox's main toolbar
3.) Use small icons

Comment 1

8 years ago
Cannot confirm on Firefox 4b10 on OSX. (Tested the FireFTP extension icon.)
Apparently extension icons are 16*16px. Navigation toolbar buttons for extensions are 22px high (1px border + 2px padding + 16px icon + 2px padding + 1px borer = 22px). Switching to "Use Small Icons" doesn't affect the size of those buttons (in the nav bar, only the prev/next buttons are changed).
In the Tab bar and in the Add-ons bar, extension icons are still 16*16px and "Use Small Icons" doesn't affect them.

Mime, can you test with the latest beta and tell if the issue is gone/fixed? Then maybe change the bug to resolved:fixed or resolved:invalid?
(Reporter)

Comment 2

8 years ago
Issue seems to be resolved in latest beta - thank you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 618096
You need to log in before you can comment on or make changes to this bug.