OS/2 - Anytime the 'tab' key is used while composing an email (e.g after typing in the email address, you hit tab to get to the subject field) it opens up the main mail window (where you see your mail folders etc) and takes you away from the message yo...

VERIFIED WORKSFORME

Status

P3
major
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: eyitope, Assigned: mkaply)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.6 [en] (WinNT; U)
BuildID:    M18

While trying to compose an email message, after typing in the email address, you 
should be able to hit the 'tab' key to move to the subject line.  However, if 
you hit the 'tab' key, it takes you away from the message you are composing and 
takes you to the main mail window (where you see your inbox, sent folders, etc).

Reproducible: Always
Steps to Reproduce:
1.Type in an email address in the email field
2.Hit tab 
3.

Actual Results:  After i hit the tab key, i was taken away from the message i 
was trying to compose to my main mail window.

Expected Results:  What i expected was after hitting tab, i would be taken to 
the subject field. Similar situation occurs also when i was in the subject field 
and trying to get to the message box (body of the email).

This was done on an OS/2 Warp 4.0 system. 200Mhz.  BUild M18.

Comment 1

18 years ago
Works for me.

I suggest that you try out the latest Mozilla build and see if the bug
reappears, download it here:

http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip
This looks like OS/2 only
Assignee: ducarroz → mkaply
Summary: Anytime the 'tab' key is used while composing an email (e.g after typing in the email address, you hit tab to get to the subject field) it opens up the main mail window (where you see your mail folders etc) and takes you away from the message you are tryi → OS/2 - Anytime the 'tab' key is used while composing an email (e.g after typing in the email address, you hit tab to get to the subject field) it opens up the main mail window (where you see your mail folders etc) and takes you away from the message you a
This works in the current build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Marking verified (worksforme) based on last comments
Status: RESOLVED → VERIFIED
Product: MailNews → Core
(Reporter)

Comment 5

12 years ago
The original summary for this bug was longer than 255 characters, and so it was truncated when Bugzilla was upgraded. The original summary was:

OS/2 - Anytime the 'tab' key is used while composing an email (e.g after typing in the email address, you hit tab to get to the subject field) it opens up the main mail window (where you see your mail folders etc) and takes you away from the message you are trying to compose
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.