Thunderbird saves on 2 different disks

RESOLVED INVALID

Status

RESOLVED INVALID
9 years ago
8 years ago

People

(Reporter: bc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-08-27])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

I am saving my mails of one account on a separate, encrypted disk while the other accounts save on C: in the standard folder "documents and settings" (or whatever it is called in English). I have set this in account settings. When trying to restore the mails, I realised that some of the saving is in C: where Thunderbird is in stalled (including the address book), and some is in the different encrypted disk. I tried to change the path in the profiles.ini file to take everything to the encrypted disk, but then Thunderbird cannot read most of the mail folders anymore. 
Related: I cannot copy the addressbook from another account into this account.

Reproducible: Always

Steps to Reproduce:
1.Change path in profiles.ini to encrypted disk
2. Change: IsRelative=0
2.Copy files from C:/... profiles to encrypted disk
3.Start Thunderbird
Actual Results:  
Thunderbird does not recognise the folders or mails.

Expected Results:  
See the same emails as before the changes
bc, did you resolve your issue?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Whiteboard: [closeme 2011-08-27]
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> bc, did you resolve your issue?

No, I now have parts on C: and part on the encrypted partition. It works as long as this computer works - and I feel safe because I work with IMAP. 
I was advised to have all Thunderbird on one partition - but did not get advice on how to change the situation as it is now.
The challenge will come with the migration to a new computer, I believe. I let it rest till then.
You need to log in before you can comment on or make changes to this bug.