When trying to compose an email message to more than one person, it is difficult to generate a second line/field (e.g to Bcc or Cc someone).

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: eyitope, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.6 [en] (WinNT; U)
BuildID:    M18

When trying to send an email to more than one person, it is difficult to 
generate a 2nd line or field.  Most users expect that after typing in the email 
address in the first field, that hitting ENTER will result in a 2nd field being 
generated.  This occurs sometimes but is not always the case.  

Reproducible: Sometimes
Steps to Reproduce:
1.Type in email address in the first field
2.Hit enter
3.

Actual Results:  Nothing happens sometimes, sometimes the second field is 
generated.

Expected Results:  You expect that when you hit the ENTER key that a second 
field will ALWAYS be generated

OS/2 4.0 Warp.  200Mhz, build M18
OS/2 only.
Assignee: ducarroz → mkaply
Summary: When trying to compose an email message to more than one person, it is difficult to generate a second line/field (e.g to Bcc or Cc someone). → OS/2 - When trying to compose an email message to more than one person, it is difficult to generate a second line/field (e.g to Bcc or Cc someone).
Assignee: mkaply → ducarroz
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: OS/2 → All
Summary: OS/2 - When trying to compose an email message to more than one person, it is difficult to generate a second line/field (e.g to Bcc or Cc someone). → When trying to compose an email message to more than one person, it is difficult to generate a second line/field (e.g to Bcc or Cc someone).
OK, I think I have this one figured out and it is XP.

Create a new profile.

Select File -> New Mail Message.

Hit cancel in the account wizard.

Now type in an email address and press enter. Nothing happens. If you are on a 
debug build, you get an error message.

It looks like if autocomplete doesn't work, the enter key doesn't work.

There is definitely some sort of bug here.

Just because I didn't enter my user info doesn't mean I should be able to 
address mail to more than one person.

Comment 3

18 years ago
Actually, our conclusion in another bug, was that you shouldn't be writing mail 
w/o some account configured.
Then you shouldn't be able to compose a message if an account isn't 
configured...

Comment 5

18 years ago
Ccing mpt.

Comment 6

18 years ago
That's bug 42956.
Depends on: 42956
(Assignee)

Comment 7

18 years ago
If you don't have an account setup, the message compose window open in a "dead"
state. Most of the UI is not functional. I checked in a fix 2 days ago to
prevent to open the compose window if something goes wrong. We are working on
letting the user creating an account while openning the compose window if needed
(feature already exist but doesn work correclty)
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
VERIFIED FIXED. Windows 2000 build 2001010310 and Linux 2001010308.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.