Invalid title tag yields unrenderable page

VERIFIED DUPLICATE of bug 48793

Status

()

Core
HTML: Parser
P3
minor
VERIFIED DUPLICATE of bug 48793
18 years ago
18 years ago

People

(Reporter: Matt Hanselman, Assigned: asa)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
A page with an invalid title tag will not render at all.  The nvidia linux
driver page has this error.

Example html that won't render:

<html>
  <head>
     <title="Title">
  </head>
  <body>
     This text won't show up
  </body>
</html>

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Component: Browser-General → Parser
OS: Linux → All
Resolution: --- → DUPLICATE

Comment 1

18 years ago
Talk about bad HTML...

*** This bug has been marked as a duplicate of 48793 ***

Comment 2

18 years ago
ver
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.