Some frames don't appear as it does in FF 3.6

RESOLVED DUPLICATE of bug 584603

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 584603
8 years ago
8 years ago

People

(Reporter: Sebastien Jean, Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(blocking2.0 betaN+)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b7pre) Gecko/20100925 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b7pre) Gecko/20100925 Firefox/4.0b7pre

Some web sites have Flash animation and windows doesn't appear in this build of Minefield 4.0 x64 + Flash Player 10.2.161 x64.

Reproducible: Always

Steps to Reproduce:
1.Go to http://htchome.codeplex.com/
2.Click on "DOWNLOAD"
3.You will see the web page goes grey but nothing more
Actual Results:  
Can't download the file.

Expected Results:  
In IE 8 x64 + Flash Player 10.2.161 x64, you can see the gray but a white window appear and offer to download the file.

You can try it on Facebook too, in a game like "Crazy Cow Music Quiz":
http://apps.facebook.com/crazycow-thegame/?ref=ts

You can start the game but at the end, a flash window appear and you can't click on any buttons to go next game.

Updated

8 years ago
Severity: critical → normal
Component: Extension Compatibility → Flash (Adobe)
Product: Firefox → Plugins
QA Contact: extension.compatibility → adobe-flash
Version: unspecified → 10.x
(Reporter)

Comment 1

8 years ago
Installed some updates of minefield x64, installed the new build of Flash Player x64 10.2.161.23 but nothing changed

Comment 2

8 years ago
It happens also with Minefied 32-bit, but it is not a flash issue, as the test URL tries to display first a frame.
It does not happen in FF 3.6.10.

In the error console, the following error is displayed :
"Error: d.call is not a function
Source File: http://i1.codeplex.com/scripts/v17184/i268435439/ScriptLoader.ashx
Line: 801"

For the Facebook issue, I have no account, so I can not reproduce.
Status: UNCONFIRMED → NEW
Component: Flash (Adobe) → DOM
Ever confirmed: true
Product: Plugins → Core
QA Contact: adobe-flash → general
Summary: Some Flash windows don't appear → Some frames don't appear as it does in FF 3.6
Version: 10.x → Trunk
regression range would be great.
That's the "jaegermonkey landed" range.
Assignee: nobody → general
blocking2.0: --- → ?
Component: DOM → JavaScript Engine
QA Contact: general → general

Updated

8 years ago
blocking2.0: ? → betaN+
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584603
You need to log in before you can comment on or make changes to this bug.