Status

RESOLVED DUPLICATE of bug 598117
8 years ago
8 years ago

People

(Reporter: k2nnj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.9) Gecko/20100915 Thunderbird/3.1.4

Setting up a mail account as Comcast as the ISP, TB is encrypting the password as default.

Comcast does not use encrypted passwords.

Reproducible: Always

Steps to Reproduce:
1.Create an e-mail account
2.Use Comcast as the ISP
3.


Expected Results:  
TB encrypts the password and you have to manually create the account

Not encrypt the password.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 598117
You need to log in before you can comment on or make changes to this bug.