Closed Bug 599683 Opened 10 years ago Closed 9 years ago

Popup Notifications on Facebook cause Minefield to freeze

Categories

(Core :: General, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: cade, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100925 Firefox/4.0b7pre
Build Identifier:  Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100925 Firefox/4.0b7pre

When logged in to Facebook using minefield, I keep having the browser lock up and freeze on me when a pop-up notification appears.

too be more specific, when someone posts something or comments on something, a small box is supposed to appear in the lower left corner of the screen. Minefield stops responding when the box appears.

Reproducible: Always

Steps to Reproduce:
1. Log in to your facebook account
2. to see the bug, you will have to wait for someone to do an action that causes the pop-up

Actual Results:  
Minefield becomes unresponsive

Expected Results:  
a pop-up notification appears in the lower left telling you who did what.
Version: unspecified → Trunk
I tried to get a stack trace using visual studio, but it seems that whenever I pause the process, the problem disappears and unpausing the process causes the pop-up to reappear.

Any ideas on why this is happening?
WFM with Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100926 Firefox/4.0b7pre. Does this happen in a fresh profile? updated quicktime, flash and java? http://support.mozilla.com/en-US/kb/managing+profiles
Reporter -> Are you still experiencing this issue with the latest version of Firefox 6? Does the issue occur with the latest nightly? http://nightly.mozilla.org/
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> https://support.mozilla.com/en-US/kb/ask
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → INCOMPLETE
Apologies for not commenting sooner, I haven't been able to reproduce this issue in the latest version of Firefox (7.0.1). Facebook changed their chat around since I originally reported, so it's safe to say this is not an issue anymore.
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.