[OSX] Paste HTML as plain text shortcut should be Cmd+Option+Shift+V to be os consistent

RESOLVED DUPLICATE of bug 410986

Status

()

Core
Editor
RESOLVED DUPLICATE of bug 410986
8 years ago
8 years ago

People

(Reporter: NicolasWeb, Unassigned)

Tracking

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; fr; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: 

All native apps in OSX use Cmd+Option+Shift+V to paste as plain text. Firefox should follow this guide line to be better integrated in OSX.

Reproducible: Always

Steps to Reproduce:
1.Open TextEdit
2.Past html text as plain text using actual core shortcut Cmd+Shift+V
3.Past html text as plain text using actual OSX shortcut Cmd+Option+Shift+V
(Reporter)

Updated

8 years ago
Blocks: 410986
Version: unspecified → Trunk
Hmm, I don't think that we want to change the shortcut once we land it.  I'll just submit a new patch on bug 410986 to implement the change on OS X.
No longer blocks: 410986
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410986
You need to log in before you can comment on or make changes to this bug.