Fixed table layout wrapping problem

VERIFIED DUPLICATE of bug 59252

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 59252
17 years ago
17 years ago

People

(Reporter: vidur (gone), Assigned: karnaze (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
We seem to be having problems with enforcing wrapping in certain fixed table
layout situations as seen on this web page. A reduced test case can be found below.
(Reporter)

Comment 1

17 years ago
Created attachment 19166 [details]
reduced test case with fixed width tables

Comment 2

17 years ago
This will probably get fixed with the patch for bug 59252 which Chris plans on
checking in today.  Also, I want to note that in your testcase that the given
widths for the top level table has different specified widths (368, 386).  May
just be a typo for width.

Marking it as a dup of bug 59252, since it behaves the same way as in its
testcases (overflowing content in fixed layout tables).

*** This bug has been marked as a duplicate of 59252 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Testcase looks good in build 2000-11-18-08-trunk on Windows 98 SE.
VERIFIED DUPLICATE.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.