Selecting Text Hides Navigation Controls From Context Menu

RESOLVED DUPLICATE of bug 511389

Status

()

--
minor
RESOLVED DUPLICATE of bug 511389
8 years ago
8 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

3.6 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

Selecting text on a web page changes Firefox's right click context menu, removing navigation options such as Back and Forward and adding the Copy option. This is annoying if, like me, you often a) select text on a web page and b) navigate using the context menu.

There are two solutions to this:
i) Always show the navigation options.
ii) When right-clicking off selected text, deselect the text, see MS Word for example.

Reproducible: Always

Steps to Reproduce:
1. Select text.
2. Right click.

Actual Results:  
No Back option on the context menu.

Expected Results:  
Back option on the context menu.

Updated

8 years ago
Version: unspecified → 3.6 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
OS: Windows 7 → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 511389
You need to log in before you can comment on or make changes to this bug.