No version up to 4.xxx is compatible with Windows Speech Recognition

RESOLVED DUPLICATE of bug 395484

Status

()

Firefox
Disability Access
--
major
RESOLVED DUPLICATE of bug 395484
7 years ago
7 years ago

People

(Reporter: Stubi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.14pre) Gecko/20100925 Shiretoko/3.5.14pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.14pre) Gecko/20100925 Shiretoko/3.5.14pre (.NET CLR 3.5.30729)

When you use Windows Speech Recognition not a single version of Firefox does work even if you do not use it for Firefox. It get's sluggish - just try to scroll. No other browser - Opera, Chrome, IE has this problem. Sad that the new version 4 will not fix this too. Again - just switch Speech Recognition on and the problems start. If this does not get fixed I will switch to a different browser. Firefox is not compatible with Windows 7 then. Please make a remark for the users!!!

Reproducible: Always

Updated

7 years ago
Component: General → Disability Access
QA Contact: general → disability.access

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395484
(Reporter)

Comment 2

7 years ago
Is it really the same bug? They are talking there that they cannot use Speech Recognition for Firefox. I am talking that you cannot use Firefox when Speech Recognition is on already. I do not want to use it for Firefox but for other applications. But then Firefox get's a problem and so I have to use a different browser.

Comment 3

7 years ago
Read bug 395484 comment 26 : you need to switch on support for TSF, by setting intl.enable_tsf_support to true (type about:config in the locationbar). It's not on by default, it's still buggy.
(Reporter)

Comment 4

7 years ago
I read this bug number and set intl.enable_tsf_support to true and this even in Minefield 4.0 7b. Simply does not change anything. Somehow I am bid wondering why the developers do not switch on Speech Recognition in Win 7 and try it. It is really easy - just start it and switch it on ;-)
You need to log in before you can comment on or make changes to this bug.