Missing entry in the new additional bookmark icon

RESOLVED DUPLICATE of bug 575235

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 575235
8 years ago
8 years ago

People

(Reporter: thomas, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

The new Firefox 4 deactivates the menu-bar by default. Therefore you have create a new version of the bookmark icon with pull-down menu. The first entry of this pull-down menu should be "Bookmark this page   Ctrl+D" like the bookmark entry in the menu bar. For me is this missing entry a Bug/fault.
And I think this new bookmark icon should be on the left side by default. For me it is important like the other icons "Back", "Forward", "Reload" and "Home"! I don't like new large mouse way to the right bookmark icon.

Reproducible: Always

Steps to Reproduce:
1. Deactivate menu-bar
2. Now you see on the right the new alternate bookmark icon
3. Push this icon button
4. The first entries are: Bookmark All Tabs… and Organize Bookmarks…

-> Please add the entry: Bookmark This Page    Ctrl+D
See the star icon on the location bar
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
actually dupe, the entry will be added back.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 592900
or even better
Duplicate of bug: 575235
(Reporter)

Comment 4

8 years ago
(In reply to comment #1)
> See the star icon on the location bar

I know this star icon and his function, I'm talking about the new alternate bookmark icon. I think it is absolut logical that the new bookmark icon should have the function "Bookmark this site" or "Add Bookmark" also.
(Reporter)

Comment 5

8 years ago
Created attachment 478800 [details]
New additional bookmark icon

I hope this screen shot explain it better.
You need to log in before you can comment on or make changes to this bug.