espn nfl and nhl pages are broken

VERIFIED DUPLICATE of bug 52556

Status

()

P3
normal
VERIFIED DUPLICATE of bug 52556
18 years ago
18 years ago

People

(Reporter: jameslariviere, Assigned: clayton)

Tracking

({top100})

Trunk
x86
Other
top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The pages are broken...where the "table" columns fall below one after the other.

Doing a quick check in the source... there are 2 extra ending </table> tags.

View in ie5 or nav4 to get the "intentioned" rendering.

Since both sites fall under the same espn umbrella I'm keeping as one bug report.

Probably just an evagelism.

http://football.espn.go.com/nfl/index
http://sports.espn.go.com/nhl/index
(Reporter)

Comment 1

18 years ago
marking top100. sorry for the spam.
Keywords: top100

Comment 2

18 years ago
dup of bug 52556
adding URL's and comment there.


*** This bug has been marked as a duplicate of 52556 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.