Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Mouse input isn't working(Mouse pointer coordinates is shifted)in windowless silverlight with ipc disabled

RESOLVED WONTFIX

Status

()

Core
Plug-ins
RESOLVED WONTFIX
7 years ago
4 months ago

People

(Reporter: jimm, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(blocking2.0 -)

Details

(URL)

Attachments

(1 obsolete attachment)

(Reporter)

Description

7 years ago
Created attachment 478848 [details]
testcase

Windowless only, mouse input seems to be delivered randomly. 

pretty easy to reproduce on www.silverlight.net's showcase.
(Reporter)

Updated

7 years ago
Attachment #478848 - Attachment is obsolete: true

Updated

7 years ago
blocking2.0: --- → ?
ipc-disabled isn't the default or recommended configuration, so I'm not sure why we'd block on this.
blocking2.0: ? → -
(Reporter)

Updated

7 years ago
Duplicate of this bug: 602487

Updated

6 years ago
Duplicate of this bug: 712784

Comment 4

6 years ago
When you DISABLE the Plugin-Container.exe and simply want USE this Widget:
http://widgets.freestockcharts.com/CustomizeInteractive.aspx?guid=2d4e7b25-088a-4813-839a-35e2ececaeae&w=300&h=300

You CAN'T use the mouse to control the Silverlight apple, it is needed for using the chart.

But with the Plugin-Container.exe ENABLED all work fine with the Silverlight applet and using the mouse to drive...

I found this "bug" cause I have a machine running on LOW memory, so disabling the container giving me the memory I need to run FF with the Silverlight applet and others softwares at the same time.

NB: On the main page of FreeStockCharts (Who is basically the same as the widget) it work fine with or without the Plugin-Container.exe http://www.freestockcharts.com/


It has been since FF 4.x at least.

Regards

Updated

6 years ago
Summary: Mouse input isn't working in silverlight with ipc disabled → Mouse input isn't working(Mouse pointer coordinates is shifted)in windowless silverlight with ipc disabled
I'm marking this bug as WONTFIX per bug #1269807.

For more information see - https://blog.mozilla.org/futurereleases/2015/10/08/npapi-plugins-in-firefox/
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.