Closed Bug 600088 Opened 9 years ago Closed 9 years ago

Crossweave should check that passwords should not sync in private browsing

Categories

(Testing :: General, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: ashah, Assigned: ashah)

References

(Blocks 1 open bug)

Details

I would like to have a test case in crossweave that would make sure that passwords saved during a private browsing session should not be synced.
Assignee: nobody → ayanshah62
Flags: in-testsuite?
Blocks: 600086
This test would always fail, as this is not how we behave, by design.  If Firefox saves a password, we'll sync it.  Firefox doesn't offer to save passwords entered in web content, but the APIs do not reject attempts to save passwords.  This is especially important for add-ons in "Never Remember History" mode, which is basically a permanent PB mode.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.