Table border-colors displayed wrong(?)

VERIFIED INVALID

Status

()

Core
Layout: Tables
P3
normal
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: Håkan Waara, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20001113

I am not sure about this one.. But I do notice a difference between the viewing
of border colors in IE and Mozilla. The bordercolor in IE (which in my opinion
is the "right" color) is slightly lighter than the Mozilla one.. This affects
some sites' webdesign drastically.

Please check out the attached URL where I show two comparing pictures.
Reporter,

please include a testcase with border colors or at least give a url at which IE
and Mozilla render the same border color differently.

For the example given, is the border color set explicitly by the page?  Or is it
the browser default?
(Reporter)

Comment 2

17 years ago
Check out the new URL.

Comment 3

17 years ago
http://www.versiontracker.com uses (non-standard IE-only) bordercolordark and
bordercolorlight attributes. This is a duplicate of bug 28797 (INVALID).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 4

17 years ago
Beat me to this comment.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.