Clicking on Link Produces no result

VERIFIED DUPLICATE of bug 60017

Status

()

Core
Networking: FTP
P3
normal
VERIFIED DUPLICATE of bug 60017
17 years ago
16 years ago

People

(Reporter: Igor, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1. Open to the above URL
2. In the body of the text click on the link "Netscape FTP server"

Error- The browser tries to do something but then just stops.

Expected Behavior- Some sort of message ought to be displayed.

Regression- This is probably a result of either Netscapes FTP server being
overloaded and a connection cannot be established or because the link is
invalid.  In Netscape 4.75 a dialog is displayed with the following message:

"Netscape is unable to find the file or directory named
/pub/netscape6/english/6.0/.  Check the name and try again.    OK

Some sort of message ought to be displayed for this case, otherwise the user is
left with no idea why the connection failed, and blame mozilla rather than
realizing that this is a problem with either the link or the site being linked to.

Build 2000111106,  RedHat 7.0, kernel 2.2.16-22 i686, XFree86 4.0

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 60017 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verfied dupe
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: Browser-General → Networking: FTP
You need to log in before you can comment on or make changes to this bug.